Quiz Submission Failures
Resolved
Mar 11 at 05:13pm CDT
Temporary patch has been created. Please expect a full update soon.
Affected services
Updated
Mar 11 at 05:10pm CDT
We have located the issue and are in the progress of resolving it. Service should be restored soon.
Affected services
Created
Mar 10 at 06:59pm CDT
At 6:51PM CDT on March 10th our team was alerted to an issue with our course systems. The AQGSS (Automated Quiz Grading Submission System) is showing a No Op Error. This issue is believed to be related to a database Migration on March 9th at 11:51PM CDT.
Our team is actively working on this issue.
Affected services